<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://lululevay.com/xmlrpc.php">

<title>The Adventures of Lulu Levan Crimbo Special &#8211; Lulu Le Vay</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Muli:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Muli",sans-serif;font-style:normal;font-weight:400}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .site-header .entry-title{font-weight:400;font-style:normal}.wf-active .site-description{font-family:"Muli",sans-serif;font-weight:400;font-style:normal}.wf-active .site-title{font-family:"Muli",sans-serif;font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .widget-title{font-family:"Muli",sans-serif;font-style:normal;font-weight:400}.wf-active .affinity-customizer.affinity-front-page .affinity-panel .affinity-panel-title{font-family:"Muli",sans-serif;font-weight:400;font-style:normal}@media screen and (min-width: 46em){.wf-active h1{font-style:normal;font-weight:400}}@media screen and (min-width: 46em){.wf-active h2{font-style:normal;font-weight:400}}@media screen and (min-width: 46em){.wf-active h3{font-style:normal;font-weight:400}}@media screen and (min-width: 46em){.wf-active h4{font-style:normal;font-weight:400}}@media screen and (min-width: 46em){.wf-active h5{font-style:normal;font-weight:400}}@media screen and (min-width: 46em){.wf-active h6{font-style:normal;font-weight:400}}@media screen and (min-width: 46em){.wf-active .entry-title{font-style:normal;font-weight:400}}@media screen and (min-width: 46em){.wf-active .site-description{font-style:normal;font-weight:400}}@media screen and (min-width: 46em){.wf-active .page-title{font-style:normal;font-weight:400}}</style>
<meta name="google-site-verification" content="YstuCy6WLnH4Vpfj26INck_jzOaCPs5d81gEZCH_7Ro" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=lululevay.com&amp;id=11828125&amp;t=1511001281&amp;back=https%3A%2F%2Flululevay.com%2F2017%2F11%2F14%2Fthe-adventures-of-lulu-levan-crimbo-special%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//lululevay.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Lulu Le Vay &raquo; Feed" href="https://lululevay.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lulu Le Vay &raquo; Comments Feed" href="https://lululevay.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lulu Le Vay &raquo; The Adventures of Lulu Levan Crimbo&nbsp;Special Comments Feed" href="https://lululevay.com/2017/11/14/the-adventures-of-lulu-levan-crimbo-special/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9-20171117"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kF1uwkAMhC/UrRsQbV8qzrI/JizYWSt2FHJ7NkBVCap9sTzWfB7LMIuLZTAcDHhyQlOfB4VZYmGnnAmXJ/UeVd/gf4zyGRVOaOLj2d3Uiz1Q6f9yyph8UuipBE+t1SOSN0xOitqTamGxjFjnLN5WB2PKHgm52lrYnFOPNadaHr0zvDQRls/foLU91g80L7s/NQQZUdXVynliZ8d62yt3H4NMAfzhkIdsC6gthKtzzz/d7uNr2+2+N93pCpSArvs=' type='text/css' media='all' />
<link rel='stylesheet' id='affinity-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C400italic%2C700%2C700italic%7CLora%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9kdEKwjAMRX/IGqaC+iB+S1ezLtI1pckY/r0bm7gh9qn3kpzckMKQjOOoGBW63qTQe4oCHiNmGgt/5N6J7GDFaosdCqS+Bts0FElfQNGB6CugGZLj7odZ5Q308KgCwo5sMHPc2swwQWSdix9RmuqRTWBnlThujGmCpVxCM9aB/Sg9jF0rW4Ksm4bXNn9VqT2x6LwJSGvzlLW8JWq5yrgOb82/P2lP4APXNkwN9+5Wna7nw6WqjtXzDdp2v6o=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lululevay.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Adventures of Lulu Levan&nbsp;#7' href='https://lululevay.com/2017/09/10/the-adventures-of-lulu-levan-7/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://lululevay.com/2017/11/14/the-adventures-of-lulu-levan-crimbo-special/" />
<link rel='shortlink' href='https://wp.me/pND2d-jD' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flululevay.com%2F2017%2F11%2F14%2Fthe-adventures-of-lulu-levan-crimbo-special%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flululevay.com%2F2017%2F11%2F14%2Fthe-adventures-of-lulu-levan-crimbo-special%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Adventures of Lulu Levan Crimbo Special" />
<meta property="og:url" content="https://lululevay.com/2017/11/14/the-adventures-of-lulu-levan-crimbo-special/" />
<meta property="og:description" content="Lulu Levan is back at the HOSB again for a special festive knees-up. Cocktails, snogs in the toilet (that&#8217;s just Lulu) and all to a soundtrack of soul, R&amp;B, reggae, disco, house and gener…" />
<meta property="article:published_time" content="2017-11-14T15:26:56+00:00" />
<meta property="article:modified_time" content="2017-11-14T15:27:47+00:00" />
<meta property="og:site_name" content="Lulu Le Vay" />
<meta property="og:image" content="https://lululevay.files.wordpress.com/2017/11/23561634_1288332351270779_8282014137544442270_n.jpg" />
<meta property="og:image:secure_url" content="https://lululevay.files.wordpress.com/2017/11/23561634_1288332351270779_8282014137544442270_n.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="481" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@LuluLeVay" />
<meta name="twitter:text:title" content="The Adventures of Lulu Levan Crimbo&nbsp;Special" />
<meta name="twitter:image" content="https://lululevay.files.wordpress.com/2017/11/23561634_1288332351270779_8282014137544442270_n.jpg?w=1400" />
<meta name="twitter:card" content="photo" />
<meta name="twitter:creator" content="@LuluLeVay" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f26beceb9f2be027b8a5bb71ddceffd0?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f26beceb9f2be027b8a5bb71ddceffd0?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/f26beceb9f2be027b8a5bb71ddceffd0?s=114" />
<link rel='openid.server' href='https://lululevay.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://lululevay.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://lululevay.com/osd.xml" title="Lulu Le Vay" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

		<style type="text/css" id="affinity-overlay-opacity">

			.custom-header-image {
				opacity: 0.7;
			}

			.in-panel .custom-header-image {
				opacity: 1;
			}

			@media screen and ( min-width: 48em ) {
				.custom-header-image,
				.in-panel .custom-header-image {
					opacity: 0.7;
				}
			}

		</style>

			<style type="text/css" id="affinity-scrolling-background-images">
			@media screen and (min-width: 65em) {
					.custom-header-image {
						background-attachment: fixed;
						background-size: cover;
						background-position: center;
					}

					/* Don't allow scrolling in the Customizer or IE11/Edge */
					.affinity-customizer .custom-header-image,
					.is-edge .custom-header-image {
						background-attachment: scroll;
						background-size: cover;
					}
			}
		</style>
	<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Lulu Le Vay" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Awesomeness Guaranteed" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://lululevay.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/f26beceb9f2be027b8a5bb71ddceffd0?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="The Adventures of Lulu Levan Crimbo&nbsp;Special | Lulu Le Vay on WordPress.com" />
<meta name="description" content="Lulu Levan is back at the HOSB again for a special festive knees-up. Cocktails, snogs in the toilet (that&#039;s just Lulu) and all to a soundtrack of soul, R&amp;B, reggae, disco, house and general hands-in-the-air musical fodder. All fillers, no killers! Guest list only. Friday December 8th @ The House of St Barnabas, 1 Greek&hellip;" />
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'affinity', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://lululevay.com/2017/11/14/the-adventures-of-lulu-levan-crimbo-special/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-1217 single-format-standard mp6 customizer-styles-applied custom-header-active highlander-enabled highlander-light">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		
<div class="custom-header">
	
			<div class="custom-header-image" style="padding-top: 60.05%; background-image: url(https://lululevay.files.wordpress.com/2017/04/cropped-th-2017-03-25-bestival-hosb-052.jpg);">
			</div>

	
</div><!-- .custom-header -->

		<div class="header-wrapper clear">
	<div class="site-branding">
					<p class="site-title"><a href="https://lululevay.com/" rel="home">Lulu Le Vay</a></p>
			</div><!-- .site-branding -->

	<nav id="site-navigation" class="main-navigation" role="navigation">
	<button class="menu-toggle" aria-controls="top-menu" aria-expanded="false">Menu</button>
	<div id="top-menu" class="menu"><ul>
<li class="page_item page-item-979"><a href="https://lululevay.com/dj-gigs/">DJ Gigs</a></li>
<li class="page_item page-item-31"><a href="https://lululevay.com/education/">Education</a></li>
<li class="page_item page-item-122"><a href="https://lululevay.com/journalism-archive/">Journalism Archive</a></li>
<li class="page_item page-item-636"><a href="https://lululevay.com/dj/">Last Night a DJ (Lulu) Saved My&nbsp;Life</a></li>
<li class="page_item page-item-654"><a href="https://lululevay.com/radio/">Radio</a></li>
<li class="page_item page-item-2"><a href="https://lululevay.com/about/">Who the hell is Lulu Le&nbsp;Vay?</a></li>
</ul></div>
</nav><!-- #site-navigation -->
</div><!-- .header-wrapper -->


<h1 class="entry-title">The Adventures of Lulu Levan Crimbo&nbsp;Special</h1>
	</header>

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-1217" class="post-1217 post type-post status-publish format-standard hentry category-djing category-events">

	
	<header class="entry-header">
		<h1 class="entry-title">The Adventures of Lulu Levan Crimbo&nbsp;Special</h1>	</header>

	
					<div class="entry-meta">
			<span class="posted-on"><a href="https://lululevay.com/2017/11/14/the-adventures-of-lulu-levan-crimbo-special/" rel="bookmark"><time class="entry-date published" datetime="2017-11-14T15:26:56+00:00">14 Nov 2017</time><time class="updated" datetime="2017-11-14T15:27:47+00:00">14 Nov 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://lululevay.com/author/lululevay/">lululevay</a></span></span>		</div><!-- .entry-meta -->
	
	<div class="entry-content">

		<p>Lulu Levan is back at the HOSB again for a special festive knees-up. Cocktails, snogs in the toilet (that&#8217;s just Lulu) and all to a soundtrack of soul, R&amp;B, reggae, disco, house and general hands-in-the-air musical fodder. All fillers, no killers! Guest list only.</p>
<p><img data-attachment-id="1221" data-permalink="https://lululevay.com/2017/11/14/the-adventures-of-lulu-levan-crimbo-special/23561634_1288332351270779_8282014137544442270_n/" data-orig-file="https://lululevay.files.wordpress.com/2017/11/23561634_1288332351270779_8282014137544442270_n.jpg?w=820" data-orig-size="960,481" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Spartano\/FAMEFLYNET PICTURES&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 2015 FameFlynet, Inc - Beverly Hills, CA, U.S.A.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="23561634_1288332351270779_8282014137544442270_n" data-image-description="" data-medium-file="https://lululevay.files.wordpress.com/2017/11/23561634_1288332351270779_8282014137544442270_n.jpg?w=820?w=300" data-large-file="https://lululevay.files.wordpress.com/2017/11/23561634_1288332351270779_8282014137544442270_n.jpg?w=820?w=820" class="alignnone size-full wp-image-1221" src="https://lululevay.files.wordpress.com/2017/11/23561634_1288332351270779_8282014137544442270_n.jpg?w=820" alt="23561634_1288332351270779_8282014137544442270_n" srcset="https://lululevay.files.wordpress.com/2017/11/23561634_1288332351270779_8282014137544442270_n.jpg?w=820 820w, https://lululevay.files.wordpress.com/2017/11/23561634_1288332351270779_8282014137544442270_n.jpg?w=150 150w, https://lululevay.files.wordpress.com/2017/11/23561634_1288332351270779_8282014137544442270_n.jpg?w=300 300w, https://lululevay.files.wordpress.com/2017/11/23561634_1288332351270779_8282014137544442270_n.jpg?w=768 768w, https://lululevay.files.wordpress.com/2017/11/23561634_1288332351270779_8282014137544442270_n.jpg 960w" sizes="(max-width: 820px) 100vw, 820px"   /></p>
<p>Friday December 8th @ The House of St Barnabas, 1 Greek Street, W1. 8pm-1am. RSVP only mslululevay@gmail.com</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div id="atatags-26942" style="width:300px;height:250px;float:left;margin-right:2px;">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div>		<div id="atatags-114160" style="width:300px;height:250px;">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>
						<div id="crt-1377360523" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1377360523");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1377360523",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-2045991829" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-2045991829");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-2045991829",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://lululevay.com/2017/11/14/the-adventures-of-lulu-levan-crimbo-special/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://lululevay.com/2017/11/14/the-adventures-of-lulu-levan-crimbo-special/" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://lululevay.com/2017/11/14/the-adventures-of-lulu-levan-crimbo-special/" data-text="The Adventures of Lulu Levan Crimbo Special" data-via="LuluLeVay" data-related="wordpressdotcom">Tweet</a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://lululevay.com/2017/11/14/the-adventures-of-lulu-levan-crimbo-special/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-11828125-1217-5a100cc169f7b' data-src='//widgets.wp.com/likes/#blog_id=11828125&amp;post_id=1217&amp;origin=lululevay.wordpress.com&amp;obj_id=11828125-1217-5a100cc169f7b' data-name='like-post-frame-11828125-1217-5a100cc169f7b'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div>

				<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="https://lululevay.com/category/djing/" rel="category tag">DJing</a>, <a href="https://lululevay.com/category/events/" rel="category tag">Events</a></span>	</footer><!-- .entry-footer -->
	
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://lululevay.com/2017/09/10/the-adventures-of-lulu-levan-7/" rel="prev"><span class="title">Previous post</span>The Adventures of Lulu Levan&nbsp;#7</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/14/the-adventures-of-lulu-levan-crimbo-special/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://lululevay.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="52d7feeba2" /><input type="hidden" name="_wp_http_referer" value="/2017/11/14/the-adventures-of-lulu-levan-crimbo-special/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1217' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="44604d9abb" /></p>
<input type="hidden" name="genseq" value="1511001281" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="123"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		</main>
	</div>
	<aside id="secondary" class="widget-area" role="complementary">

		<section id="blog_subscription-3" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">G&#039;wan! Sign up to my blog!</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>lulu@lululevay.com</p>
<p>Join 1,590 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="11828125"/>
						<input type="hidden" name="source" value="https://lululevay.com/2017/11/14/the-adventures-of-lulu-levan-crimbo-special/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="dc918fce8d" />						<input type="submit" value="Sign me up!" />
					</p>
				</form>
			
</section><section id="twitter-3" class="widget widget_twitter"><h2 class="widget-title"><a href='http://twitter.com/lululevay'>Twit Feed</a></h2><ul class='tweets'>
			<li>
				The Adventures of Lulu Levan Crimbo Special <a href="https://lululevay.com/2017/11/14/the-adventures-of-lulu-levan-crimbo-special/"> lululevay.com/2017/11/14/the…</a> <a href="https://t.co/BWgHZjBkIP" rel="nofollow">https://t.co/BWgHZjBkIP</a> 				<a href="http://twitter.com/lululevay/statuses/930457050622066688" class="timesince">3&nbsp;days&nbsp;ago</a>
			</li>

			
			<li>
				Lulu Levan tunes #44 – Just a soul girl at heart.
<a href="https://www.youtube.com/watch?v=Gru4IfbKlfU"> youtube.com/watch?v=Gru4If…</a> <a href='http://twitter.com/search?q=%23soul'>#soul</a> 				<a href="http://twitter.com/lululevay/statuses/929793636983820293" class="timesince">5&nbsp;days&nbsp;ago</a>
			</li>

			
			<li>
				Lulu Levan tunes #43 – Hello Thursday. 
<a href="https://www.youtube.com/watch?v=pF_J1iz_lao"> youtube.com/watch?v=pF_J1i…</a> <a href='http://twitter.com/search?q=%23thursdaytunes'>#thursdaytunes</a> <a href='http://twitter.com/search?q=%23barrywhite'>#barrywhite</a> 				<a href="http://twitter.com/lululevay/statuses/928554887767523329" class="timesince">1&nbsp;week&nbsp;ago</a>
			</li>

			</ul></section><section id="text-4" class="widget widget_text"><h2 class="widget-title">Get in touch! Don&#8217;t be shy!</h2>			<div class="textwidget">mslululevay@gmail.com</div>
		</section><section id="gravatar-2" class="widget widget_gravatar"><h2 class="widget-title">Lulu Le Vay</h2><p><img alt='' src='https://2.gravatar.com/avatar/e7fc8891e0069922dfb4a69f1d3f0fc3?s=128&#038;d=identicon&#038;r=G' class='avatar avatar-128 grav-widget-none' height='128' width='128' /></p>
</section><section id="text-2" class="widget widget_text"><h2 class="widget-title">Follow Me!</h2>			<div class="textwidget"><a href="https://twitter.com/wordpressdotcom" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" data-text-color="#1e1c1b" data-link-color="#99908a">Follow @wordpressdotcom</a></div>
		</section>
	</aside>

	</div>
	<footer id="colophon" class="site-footer" role="contentinfo">

		
		
		<div class="site-info">
	<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
	
	</div><!-- .site-info -->
	</footer>
</div>
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201746y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e7fc8891e0069922dfb4a69f1d3f0fc3">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/lululevay.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/lululevay.wordpress.com\/wp-login.php?action=logout&_wpnonce=f1f34894d2","homeURL":"https:\/\/lululevay.com\/","postID":"1217","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="11828125" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://lululevay.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Lulu Le Vay" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="9f87ea561c" /><input type="hidden" name="_wp_http_referer" value="/2017/11/14/the-adventures-of-lulu-levan-crimbo-special/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lululevay.com\/2017\/11\/14\/the-adventures-of-lulu-levan-crimbo-special\/":1217};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
			    jQuery.getScript( '//platform.linkedin.com/in.js?async=true', function success() {
			        IN.init();
			    });
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/11/14/the-adventures-of-lulu-levan-crimbo-special/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"11828125","siteName":"Lulu Le Vay","siteURL":"https:\/\/lululevay.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/f26beceb9f2be027b8a5bb71ddceffd0?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/affinity","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/lululevay.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flululevay.com%2F2017%2F11%2F14%2Fthe-adventures-of-lulu-levan-crimbo-special%2F","themeURL":"https:\/\/wordpress.com\/theme\/affinity\/","xhrURL":"https:\/\/lululevay.com\/wp-admin\/admin-ajax.php","nonce":"f0a16d591f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"dc918fce8d\" \/>","referer":"https:\/\/lululevay.com\/2017\/11\/14\/the-adventures-of-lulu-levan-crimbo-special\/","canFollow":"1","feedID":"73602083","statusMessage":"","customizeLink":"https:\/\/lululevay.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flululevay.wordpress.com%2F2017%2F11%2F14%2Fthe-adventures-of-lulu-levan-crimbo-special%2F","postID":"1217","shortlink":"https:\/\/wp.me\/pND2d-jD","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/lululevay.com\/1217","statsLink":"https:\/\/wordpress.com\/stats\/post\/1217\/lululevay.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Affinity","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,590 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/lululevay.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flululevay.com%2F2017%2F11%2F14%2Fthe-adventures-of-lulu-levan-crimbo-special%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/lululevay.com\/wp-admin\/admin-ajax.php","nonce":"8264271c86","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/lululevay.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flululevay.com%2F2017%2F11%2F14%2Fthe-adventures-of-lulu-levan-crimbo-special%2F","blog_id":"11828125","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=11828125&v=wpcom&tz=0&user_id=0&subd=lululevay","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUdtOwzAM/SHSDI2BeEB8CvJSp3WbG3ZStr8nnehUiWpSn2z5nOPLsf5JysSQMWQ9iG5xIoPp0gzypFeQLyq50lEQ7WhE0d8FC/YQWoe8kCkYV9oK1kbkoUNxEVpsG09hi+NBYuDrGl7m5R59JaVy1mAtBcpXDSKYb0JbgskUg+yTBZiog1m4TycjJeUojMpGU0RZumydY6L3tZliTG7zqJWJ0FZcnYFnEzJyzVSckJnmZvfazg6ZwYz/TFmLbrbNonu2dYmk7YcN9et8/QvNmrUxywDHIuj0gDnVvdRSeLTfSOIxq2Nz0F91sraR/QN+ipKVdUCspQem0C2xij79x/Pp8H58ezm9noZfi3cW7w=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "lululevay.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'11828125','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'11828125','v':'wpcom','tz':'0','user_id':'0','post':'1217','subd':'lululevay'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUGhqL2xZUy15LWRVRGlfZkloZzRHOWxIRHFMcmxTQUpEVz1FK0grJmdzYm9JVDN5SnE1VXxjOTcyT2UuQk51TzlFdzJHeXUxT3YuWyV1QWJzaXRuK19CYVtJSEVKUVUyajc3V3E9MVFReVh5bDAtTS4lZS5mN3JjTkI9cGxmYVFiTStoJnM3UlpoXVpfJXp+K1ZTQ191RnolRWlicXRLLVBsL09WTUpDb2libFEzK2NEaF8/d3NoJW0mTnVkQlV4eE5lSmxMUXZPQVcuT0pGVlAzXSs/OGZFbHAvbXRKcHZfdVsvZSwy'}]);
_stq.push([ 'clickTrackerInit', '11828125', '1217' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
